Requirements

Below is the list of requirements that you will need in order to run Stack.

Server Requirements:

  • Web server (Apache, etc.)
  • PHP 7.3 or higher
  • 1 MySQL Database (MySQL 4.8.5 or higher)
  • Javascript enabled

Local Requirements:

  • Web browser (Chrome, Firefox, Opera, etc)
  • Internet connection

Notice:

Stack TCGMS is NOT a console or window application that you will install on your own computer to manage or run your online TCG. You have to install the script on your server where your TCG’s website is hosted.